CVE-2002-0044

Public Date:
2002-01-14

The MITRE CVE dictionary describes this issue as:

GNU Enscript 1.6.1 and earlier allows local users to overwrite arbitrary files of the Enscript user via a symlink attack on temporary files.

Find out more about CVE-2002-0044 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Linux 6.2 RHSA-2002:012 2002-01-18
Red Hat Linux 6.1 RHSA-2002:012 2002-01-18
Red Hat Linux 6.0 RHSA-2002:012 2002-01-18
Red Hat Linux 7.0 RHSA-2002:012 2002-01-18
Red Hat Linux 7.2 RHSA-2002:012 2002-01-18
Red Hat Linux 7.1 RHSA-2002:012 2002-01-18

Last Modified

CVE description copyright © 2017, The MITRE Corporation

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.