CVE-2020-25630
Description
A flaw was found in Moodle where the decompressed size of zip files was not checked against the available user quota before unzipping them, which could lead to a denial of service risk. This issue affects versions 3.9 to 3.9.1, 3.8 to 3.8.4, 3.7 to 3.7.7, 3.5 to 3.5.13, and earlier unsupported versions. This is fixed in versions 3.9.2, 3.8.5, 3.7.8, and 3.5.14.
Statement
Red Hat Product Security has determined that this vulnerability does not affect any currently supported Red Hat product. This assessment may evolve based on further analysis and discovery. For more information about this vulnerability and the products it affects, please see the linked references.
Frequently Asked Questions
Not sure what something means? Check out our Security Glossary.
Want to get errata notifications? Sign up here.