You are here

CVE-2014-0491

Vincent (CVE) Danen's picture
Adobe Flash Player before 11.7.700.260 and 11.8.x and 11.9.x before 12.0.0.38 on Windows and Mac OS X and before 11.2.202.335 on Linux, Adobe AIR before 4.0.0.1390, Adobe AIR SDK before 4.0.0.1390, and Adobe AIR SDK & Compiler before 4.0.0.1390 allow attackers to bypass unspecified protection mechanisms via unknown vectors.

Details Source

Mitre

Public Date

2014-01-14 00:00:00

Impact

Critical

Bugzilla

CVE-2014-0491 flash-plugin: security protection bypass (APSB14-02)

Bugzilla ID

1 053 233

CVSS Status

verified

Base Score

6.80

Base Metrics

AV:N/AC:M/Au:N/C:P/I:P/A:P

External References

http://helpx.adobe.com/security/products/flash-player/apsb14-02.html

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Supplementary 5 (flash-plugin) RHSA-2014:0028 2014-01-15
Red Hat Enterprise Linux Supplementary (v. 6) (flash-plugin) RHSA-2014:0028 2014-01-15