Public Date:
1036493: CVE-2013-6053 openjpeg: out-of-bounds memory read flaws in version 1.5.1

The MITRE CVE dictionary describes this issue as:

OpenJPEG 1.5.1 allows remote attackers to obtain sensitive information via unspecified vectors that trigger a heap-based out-of-bounds read.

Find out more about CVE-2013-6053 from the MITRE CVE dictionary dictionary and NIST NVD.


Not Vulnerable. This issue does not affect the version of openjpeg as shipped with Red Hat Enterprise Linux 6.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 5.8
Base Metrics AV:N/AC:M/Au:N/C:P/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 6 openjpeg Not affected
Red Hat Enterprise Linux 7 openjpeg Not affected


Red Hat would like to thank Raphael Geissert for reporting these issues during a review for EDF.