Public Date:
1027028: CVE-2013-4509 ibus: visible password entry flaw

The MITRE CVE dictionary describes this issue as:

The default configuration of IBUS 1.5.4, and possibly 1.5.2 and earlier, when IBus.InputPurpose.PASSWORD is not set and used with GNOME 3, does not obscure the entered password characters, which allows physically proximate attackers to obtain a user password by reading the lockscreen.

Find out more about CVE-2013-4509 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 1.9
Base Metrics AV:L/AC:M/Au:N/C:P/I:N/A:N
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 ibus-chewing Not affected
Red Hat Enterprise Linux 6 ibus-chewing Not affected
Red Hat Enterprise Linux 6 ibus-anthy Not affected
Red Hat Enterprise Linux 6 ibus-pinyin Not affected