Red Hat Customer Portal

Skip to main content

CVE-2013-4365

Impact:
Important
Public Date:
2013-09-29
CWE:
CWE-122
Bugzilla:
1017039: CVE-2013-4365 mod_fcgid: heap overflow

The MITRE CVE dictionary describes this issue as:

Heap-based buffer overflow in the fcgid_header_bucket_read function in fcgid_bucket.c in the mod_fcgid module before 2.3.9 for the Apache HTTP Server allows remote attackers to have an unspecified impact via unknown vectors.

Find out more about CVE-2013-4365 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 6.8
Base Metrics AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 mod_fcgid Not affected