You are here

CVE-2013-2776

Vincent (CVE) Danen's picture
sudo 1.3.5 through 1.7.10p5 and 1.8.0 through 1.8.6p6, when running on systems without /proc or the sysctl function with the tty_tickets option enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Details Source

Mitre

Public Date

2013-02-27 00:00:00

Impact

Low

Bugzilla

CVE-2013-2776 sudo: bypass of tty_tickets constraints

Bugzilla ID

949 751

CVSS Status

verified

Base Score

3.60

Base Metrics

AV:L/AC:L/Au:N/C:P/I:P/A:N

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 5 (sudo) RHSA-2013:1353 2013-09-30
Red Hat Enterprise Linux 6 (sudo) RHSA-2013:1701 2013-11-20