Public Date:
1002714: CVE-2013-1438 CVE-2013-1439 LibRaw: multiple denial of service flaws

The MITRE CVE dictionary describes this issue as:

Unspecified vulnerability in dcraw 0.8.x through 0.8.9, as used in libraw, ufraw, shotwell, and other products, allows context-dependent attackers to cause a denial of service via a crafted photo file that triggers a (1) divide-by-zero, (2) infinite loop, or (3) NULL pointer dereference.

Find out more about CVE-2013-1438 from the MITRE CVE dictionary dictionary and NIST NVD.


Red Hat Product Security has rated this issue as having Low security impact. This issue is not currently planned to be addressed in future updates. For additional information, refer to the Issue Severity Classification:

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 4.3
Base Metrics AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 5 dcraw Will not fix
Red Hat Enterprise Linux 7 dcraw Will not fix
Red Hat Enterprise Linux 6 dcraw Will not fix
Red Hat Enterprise Linux 7 LibRaw Will not fix