Red Hat Customer Portal

Skip to main content

CVE-2013-1368

Buffer overflow in Adobe Flash Player before 10.3.183.63 and 11.x before 11.6.602.168 on Windows, before 10.3.183.61 and 11.x before 11.6.602.167 on Mac OS X, before 10.3.183.61 and 11.x before 11.2.202.270 on Linux, before 11.1.111.43 on Android 2.x and 3.x, and before 11.1.115.47 on Android 4.x; Adobe AIR before 3.6.0.597; and Adobe AIR SDK before 3.6.0.599 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2013-0642, CVE-2013-0645, CVE-2013-1365, CVE-2013-1366, CVE-2013-1367, CVE-2013-1369, CVE-2013-1370, CVE-2013-1372, and CVE-2013-1373.

Details Source

Mitre

Public Date

2013-02-12 00:00:00

Impact

Critical

Bugzilla

flash-plugin: multiple code execution flaws (APSB13-05)

Bugzilla ID

910 570

CVSS Status

verified

Base Score

6.80

Base Metrics

AV:N/AC:M/Au:N/C:P/I:P/A:P

External References

http://www.adobe.com/support/security/bulletins/apsb13-05.html

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Supplementary 5 (flash-plugin) RHSA-2013:0254 2013-02-13
Red Hat Enterprise Linux Supplementary (v. 6) (flash-plugin) RHSA-2013:0254 2013-02-13