You are here

CVE-2013-0788

Vincent (CVE) Danen's picture
Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 20.0, Firefox ESR 17.x before 17.0.5, Thunderbird before 17.0.5, Thunderbird ESR 17.x before 17.0.5, and SeaMonkey before 2.17 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Details Source

Mitre

Public Date

2013-04-02 00:00:00

Impact

Critical

Bugzilla

CVE-2013-0788 Mozilla: Miscellaneous memory safety hazards (rv:17.0.5) (MFSA 2013-30)

Bugzilla ID

946 927

CVSS Status

verified

Base Score

6.80

Base Metrics

AV:N/AC:M/Au:N/C:P/I:P/A:P

Acknowledgements

Red Hat would like to thank the Mozilla project for reporting this issue. Upstream acknowledges Olli Pettay, Jesse Ruderman, Boris Zbarsky, Christian Holler, Milan Sreckovic, and Joe Drew as the original reporter.

External References

http://www.mozilla.org/security/announce/2013/mfsa2013-30.html

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Optional Productivity Applications (v. 5 server) (thunderbird) RHSA-2013:0697 2013-04-02
Red Hat Enterprise Linux 6 (thunderbird) RHSA-2013:0697 2013-04-02
Red Hat Enterprise Linux 6 (firefox) RHSA-2013:0696 2013-04-02
Red Hat Enterprise Linux 5 (firefox) RHSA-2013:0696 2013-04-02
Red Hat Enterprise Linux 5 (thunderbird) RHSA-2013:0697 2013-04-02

Affected Packages State

Platform Package State
Red Hat Enterprise Linux version 6 xulrunner 17.0.5-1.el6_4 Fixed
Red Hat Enterprise Linux version 5 xulrunner 17.0.5-1.el5_9 Fixed