CVE-2013-0758

Impact:
Critical
Public Date:
2013-01-08
Bugzilla:
892148: CVE-2013-0758 Mozilla: Chrome Object Wrapper (COW) bypass through plugin objects (MFSA 2013-15)

The MITRE CVE dictionary describes this issue as:

Mozilla Firefox before 18.0, Firefox ESR 10.x before 10.0.12 and 17.x before 17.0.2, Thunderbird before 17.0.2, Thunderbird ESR 10.x before 10.0.12 and 17.x before 17.0.2, and SeaMonkey before 2.15 allow remote attackers to execute arbitrary JavaScript code with chrome privileges by leveraging improper interaction between plugin objects and SVG elements.

Find out more about CVE-2013-0758 from the MITRE CVE dictionary dictionary and NIST NVD.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 6.8
Base Metrics AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux version 6 (thunderbird) RHSA-2013:0145 2013-01-08
Red Hat Enterprise Linux Desktop version 5 (thunderbird) RHSA-2013:0145 2013-01-08
Red Hat Enterprise Linux version 6 (firefox) RHSA-2013:0144 2013-01-08
Red Hat Enterprise Linux Optional Productivity Applications version 5 (thunderbird) RHSA-2013:0145 2013-01-08
Red Hat Enterprise Linux version 5 (firefox) RHSA-2013:0144 2013-01-08

Affected Packages State

Platform Package State
Red Hat Enterprise Linux version 6 xulrunner 10.0.12-1.el6_3 Fixed
Red Hat Enterprise Linux version 5 xulrunner 10.0.12-1.el5_9 Fixed

Acknowledgements

Red Hat would like to thank the Mozilla project for reporting this issue. Upstream acknowledges Mariusz Mlynski as the original reporter.

External References