Skip to navigation

CVE Database

CVE-2013-0222

Impact: Low
Public: 2012-12-31
Bugzilla: 903465: CVE-2013-0222 coreutils: segfault in uniq with long line input

Details

The MITRE CVE dictionary describes this issue as:

The SUSE coreutils-i18n.patch for GNU coreutils allows context-dependent attackers to cause a denial of service (segmentation fault and crash) via a long string to the uniq command, which triggers a stack-based buffer overflow in the alloca function.

Find out more about CVE-2013-0222 from the MITRE CVE dictionary and NIST NVD.

Statement

The Red Hat Security Response Team has rated this issue as having low security impact. A future update may address this issue. For additional information, refer to the Issue Severity Classification: https://access.redhat.com/security/updates/classification/.

CVSS v2 metrics

Base Score: 2.1
Base Metrics: AV:L/AC:L/Au:N/C:N/I:N/A:P
Access Vector: Local
Access Complexity: Low
Authentication: None
Confidentiality Impact: None
Integrity Impact: None
Availability Impact: Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 6 (coreutils) RHSA-2013:1652 November 20, 2013

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.