You are here

CVE-2012-5275

Vincent (CVE) Danen's picture
Buffer overflow in Adobe Flash Player before 10.3.183.43 and 11.x before 11.5.502.110 on Windows and Mac OS X, before 10.3.183.43 and 11.x before 11.2.202.251 on Linux, before 11.1.111.24 on Android 2.x and 3.x, and before 11.1.115.27 on Android 4.x; Adobe AIR before 3.5.0.600; and Adobe AIR SDK before 3.5.0.600 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2012-5274, CVE-2012-5276, CVE-2012-5277, and CVE-2012-5280.

Details Source

Mitre

Public Date

2012-11-06 00:00:00

Impact

Critical

Bugzilla

flash-plugin: multiple code-execution flaws (APSB12-24)

Bugzilla ID

873 818

CVSS Status

verified

Base Score

6.80

Base Metrics

AV:N/AC:M/Au:N/C:P/I:P/A:P

External References

http://www.adobe.com/support/security/bulletins/apsb12-24.html

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Supplementary 5 (flash-plugin) RHSA-2012:1431 2012-11-07
Red Hat Enterprise Linux Supplementary (v. 6) (flash-plugin) RHSA-2012:1431 2012-11-07