Red Hat Customer Portal

Skip to main content

CVE-2012-2142

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

Details Source

Mitre

Statement

This issue affects the version of poppler as shipped with Red Hat Enterprise Linux 5 and 6. The Red Hat Security Response Team has rated this issue as having low security impact, a future update may address this flaw.

Public Date

2013-08-09 00:00:00

Impact

Low

Bugzilla

CVE-2012-2142 poppler, xpdf: Insufficient sanitization of escape sequences in the error messages

Bugzilla ID

789 936

CVSS Status

draft

Base Score

2.60

Base Metrics

AV:N/AC:H/Au:N/C:N/I:P/A:N

Acknowledgements

Red Hat would like to thank Phillips Wolf for reporting this issue.

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 7 poppler Not affected
Red Hat Enterprise Linux 6 poppler Fix deferred
Red Hat Enterprise Linux 5 poppler Fix deferred