You are here

CVE-2012-1711

Vincent (CVE) Danen's picture
Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier, 6 update 32 and earlier, 5 update 35 and earlier, and 1.4.2_37 and earlier allows remote attackers to affect confidentiality, integrity, and availability, related to CORBA.

Details Source

Mitre

Public Date

2012-06-12 00:00:00

Impact

Critical

Bugzilla

CVE-2012-1711 OpenJDK: improper protection of CORBA data models (CORBA, 7079902)

Bugzilla ID

829 354

CVSS Status

verified

Base Score

6.80

Base Metrics

AV:N/AC:M/Au:N/C:P/I:P/A:P

IAVA

2012-A-0146, 2012-A-0153

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Supplementary (v. 6) (java-1.7.0-oracle) RHSA-2012:1019 2012-06-20
Red Hat Enterprise Linux Supplementary (v. 6) (java-1.6.0-sun) RHSA-2012:0734 2012-06-13
Red Hat Enterprise Linux 6 (java-1.7.0-openjdk) RHSA-2012:1009 2012-06-20
Red Hat Enterprise Linux Supplementary 5 (java-1.6.0-sun) RHSA-2012:0734 2012-06-13
Red Hat Enterprise Linux 5 (java-1.6.0-openjdk) RHSA-2012:0730 2012-06-13
Red Hat Enterprise Linux 6 (java-1.6.0-openjdk) RHSA-2012:0729 2012-06-13

Affected Packages State

Platform Package State
Red Hat Enterprise Linux Supplementary version 6 java-1.7.0-openjdk Affected
Red Hat Enterprise Linux Supplementary version 6 java-1.6.0-openjdk Not affected