Red Hat Customer Portal

Skip to main content

CVE-2012-1013

The check_1_6_dummy function in lib/kadm5/srv/svr_principal.c in kadmind in MIT Kerberos 5 (aka krb5) 1.8.x, 1.9.x, and 1.10.x before 1.10.2 allows remote authenticated administrators to cause a denial of service (NULL pointer dereference and daemon crash) via a KRB5_KDB_DISALLOW_ALL_TIX create request that lacks a password.

Details Source

Mitre

Statement

Not vulnerable. This issue did not affect the versions of krb5 as shipped with Red Hat Enterprise Linux 4 and 5.

Public Date

2012-06-01 00:00:00

Impact

Low

Bugzilla

CVE-2012-1013 krb5: kadmind denial of service

Bugzilla ID

827 517

CVSS Status

verified

Base Score

3.50

Base Metrics

AV:N/AC:M/Au:S/C:N/I:N/A:P

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 6 (krb5) RHSA-2012:1131 2012-07-31

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 5 krb5 Not affected
Red Hat Enterprise Linux 4 krb5 Not affected