Red Hat Customer Portal

Skip to main content


Public Date:
736038: CVE-2011-3346 qemu: local DoS with SCSI CD-ROM

The MITRE CVE dictionary describes this issue as:

Buffer overflow in hw/scsi-disk.c in the SCSI subsystem in QEMU before 0.15.2, as used by Xen, might allow local guest users with permission to access the CD-ROM to cause a denial of service (guest crash) via a crafted SAI READ CAPACITY SCSI command. NOTE: this is only a vulnerability when root has manually modified certain permissions or ACLs.

Find out more about CVE-2011-3346 from the MITRE CVE dictionary dictionary and NIST NVD.


This issue only affects qemu as shipped with Red Hat Enterprise Linux 5 xen packages. The versions of the qemu/kvm as shipped with Red Hat Enterprise Linux 5 are not affected.

CVSS v2 metrics

NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score 4
Base Metrics AV:L/AC:H/Au:N/C:N/I:N/A:C
Access Vector Local
Access Complexity High
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Complete

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 5 (xen) RHSA-2011:1401 2011-10-24
Red Hat Enterprise Linux Virtualization 5 (xen) RHSA-2011:1401 2011-10-24

Affected Packages State

Platform Package State
Red Hat Enterprise Linux 6 qemu-kvm Not affected

Last Modified