You are here

CVE-2010-2214

Vincent (CVE) Danen's picture
Adobe Flash Player before 9.0.280 and 10.x before 10.1.82.76, and Adobe AIR before 2.0.3, allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2010-0209, CVE-2010-2213, and CVE-2010-2216.

Details Source

Mitre

Public Date

2010-08-10 00:00:00

Impact

Critical

Bugzilla

CVE-2010-0209 CVE-2010-2213 CVE-2010-2214 CVE-2010-2215 CVE-2010-2216 flash-plugin: multiple security flaws (APSB10-16)

Bugzilla ID

622 947

CVSS Status

verified

Base Score

6.80

Base Metrics

AV:N/AC:M/Au:N/C:P/I:P/A:P

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux AS version 3 Extras (flash-plugin) RHSA-2010:0624 2010-08-11
Red Hat Enterprise Linux AS version 4 Extras (acroread) RHSA-2010:0636 2010-08-20
Red Hat Enterprise Linux Supplementary 5 (acroread) RHSA-2010:0636 2010-08-20
Red Hat Enterprise Linux Supplementary 5 (flash-plugin) RHSA-2010:0623 2010-08-11
Red Hat Enterprise Linux AS version 4 Extras (flash-plugin) RHSA-2010:0624 2010-08-11