Skip to navigation

CVE Database

CVE-2010-2206

Impact: Critical
Public: 2010-06-29
Bugzilla: 609203: acroread: multiple code execution flaws (APSB10-15)

Details

The MITRE CVE dictionary describes this issue as:

Array index error in AcroForm.api in Adobe Reader and Acrobat 9.x before 9.3.3, and 8.x before 8.2.3 on Windows and Mac OS X, allows remote attackers to execute arbitrary code via a crafted GIF image in a PDF file, which bypasses a size check and triggers a heap-based buffer overflow.

Find out more about CVE-2010-2206 from the MITRE CVE dictionary and NIST NVD.

CVSS v2 metrics

Base Score: 6.8
Base Metrics: AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector: Network
Access Complexity: Medium
Authentication: None
Confidentiality Impact: Partial
Integrity Impact: Partial
Availability Impact: Partial

Find out more about Red Hat support for the Common Vulnerability Scoring System (CVSS).

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux Server Supplementary (v. 5) (acroread) RHSA-2010:0503 June 30, 2010
Red Hat Enterprise Linux version 4 Extras (acroread) RHSA-2010:0503 June 30, 2010

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.