Skip to navigation

CVE Database

CVE-2008-6679

Impact: Moderate
Public: 2008-12-22
Bugzilla: 493445: CVE-2008-6679 ghostscript: Buffer overflow in BaseFont writer module for pdfwrite device

Details

The MITRE CVE dictionary describes this issue as:

Buffer overflow in the BaseFont writer module in Ghostscript 8.62, and possibly other versions, allows remote attackers to cause a denial of service (ps2pdf crash) and possibly execute arbitrary code via a crafted Postscript file.

Find out more about CVE-2008-6679 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 5 (ghostscript) RHSA-2009:0421 April 14, 2009

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.