CVE-2008-5501

Impact:
Critical
Public Date:
2008-12-16
Bugzilla:
476267: CVE-2008-5501 Layout engine crash - Firefox 3 only

The MITRE CVE dictionary describes this issue as:

The layout engine in Mozilla Firefox 3.x before 3.0.5, Thunderbird 2.x before 2.0.0.19, and SeaMonkey 1.x before 1.1.14 allows remote attackers to cause a denial of service via vectors that trigger an assertion failure.

Find out more about CVE-2008-5501 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux Optional Productivity Applications (v. 5 server) (thunderbird) RHSA-2009:0002 2009-01-07
Red Hat Enterprise Linux 5 (thunderbird) RHSA-2009:0002 2009-01-07
Red Hat Enterprise Linux 5 RHSA-2008:1036 2008-12-17
Red Hat Enterprise Linux 2.1 (seamonkey) RHSA-2008:1037 2008-12-17
Red Hat Enterprise Linux 4 RHSA-2008:1036 2008-12-17
Red Hat Enterprise Linux 4 (seamonkey) RHSA-2008:1037 2008-12-17
Red Hat Enterprise Linux 3 (seamonkey) RHSA-2008:1037 2008-12-17
Red Hat Enterprise Linux 4 (thunderbird) RHSA-2009:0002 2009-01-07

Mitigation

Last Modified

CVE description copyright © 2017, The MITRE Corporation

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.