CVE-2008-5498

Impact:
Low
Public Date:
2008-12-24
Bugzilla:
478425: CVE-2008-5498 php: libgd imagerotate() array index error memory disclosure

The MITRE CVE dictionary describes this issue as:

Array index error in the imageRotate function in PHP 5.2.8 and earlier allows context-dependent attackers to read the contents of arbitrary memory locations via a crafted value of the third argument (aka the bgd_color or clrBack argument) for an indexed image.

Find out more about CVE-2008-5498 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 5 (php) RHSA-2009:0338 2009-04-06
Red Hat Enterprise Linux 3 (php) RHSA-2009:0337 2009-04-06
Red Hat Application Stack v2 for Enterprise Linux (v.5) (php) RHSA-2009:0350 2009-04-14
Red Hat Enterprise Linux 4 (php) RHSA-2009:0337 2009-04-06

Last Modified

CVE description copyright © 2017, The MITRE Corporation

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.