You are here

CVE-2008-4822

Vincent (CVE) Danen's picture
Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows remote attackers to bypass a non-root domain policy.

Details Source

Mitre

Public Date

2008-11-05 00:00:00

Impact

Moderate

Bugzilla

CVE-2008-4822 Flash Player policy file interpretation flaw

Bugzilla ID

470 130

CVSS Status

draft

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux AS version 4 Extras (flash-plugin) RHSA-2008:0980 2008-11-12
Red Hat Enterprise Linux AS version 3 Extras (flash-plugin) RHSA-2008:0980 2008-11-12
Red Hat Enterprise Linux Supplementary 5 (flash-plugin) RHSA-2008:0945 2008-10-28