CVE Database

CVE-2008-3933

Impact: Low
Public: 2008-09-03
Bugzilla: 461244: CVE-2008-3933 wireshark: crash triggered by zlib-compressed packet data

Details

The MITRE CVE dictionary describes this issue as:

Wireshark (formerly Ethereal) 0.10.14 through 1.0.2 allows attackers to cause a denial of service (crash) via a packet with crafted zlib-compressed data that triggers an invalid read in the tvb_uncompress function.

Find out more about CVE-2008-3933 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 3 (wireshark) RHSA-2008:0890 October 01, 2008
Red Hat Enterprise Linux version 4 (wireshark) RHSA-2008:0890 October 01, 2008
Red Hat Enterprise Linux version 5 (wireshark) RHSA-2008:0890 October 01, 2008

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.