Red Hat Customer Portal

Skip to main content

CVE-2008-1376

A certain Red Hat build script for nfs-utils before 1.0.9-35z.el5_2 on Red Hat Enterprise Linux (RHEL) 5 omits TCP wrappers support, which might allow remote attackers to bypass intended access restrictions.

Details Source

Mitre

Public Date

2008-07-31 00:00:00

Impact

Moderate

Bugzilla

CVE-2008-1376 nfs-utils: missing tcp_wrappers support

Bugzilla ID

440 114

CVSS Status

draft

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (nfs-utils) RHSA-2009:0955 2009-05-18
Red Hat Enterprise Linux 5 (nfs-utils) RHSA-2008:0486 2008-07-31