CVE Database

CVE-2008-0005

Impact: Low
Public: 2008-01-02
Bugzilla: 427739: CVE-2008-0005 mod_proxy_ftp XSS

Details

The MITRE CVE dictionary describes this issue as:

mod_proxy_ftp in Apache 2.2.x before 2.2.7-dev, 2.0.x before 2.0.62-dev, and 1.3.x before 1.3.40-dev does not define a charset, which allows remote attackers to conduct cross-site scripting (XSS) attacks using UTF-7 encoding.

Find out more about CVE-2008-0005 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Application Stack v1 for Enterprise Linux AS (v.4) (httpd) RHSA-2008:0007 January 15, 2008
Red Hat Application Stack v2 for Enterprise Linux (v.5) (httpd) RHSA-2008:0009 January 21, 2008
Red Hat Certificate System 7.3 for 4AS RHSA-2010:0602 August 04, 2010
Red Hat Enterprise Linux version 2.1 (apache) RHSA-2008:0004 January 15, 2008
Red Hat Enterprise Linux version 3 (httpd) RHSA-2008:0005 January 15, 2008
Red Hat Enterprise Linux version 4 (httpd) RHSA-2008:0006 January 15, 2008
Red Hat Enterprise Linux version 5 (httpd) RHSA-2008:0008 January 15, 2008

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.