Red Hat Customer Portal

Skip to main content

CVE-2007-3735

Impact:
Critical

The MITRE CVE dictionary describes this issue as:

Multiple unspecified vulnerabilities in the JavaScript engine in Mozilla Firefox before 2.0.0.5 and Thunderbird before 2.0.0.5 allow remote attackers to cause a denial of service (crash) via unspecified vectors that trigger memory corruption.

Find out more about CVE-2007-3735 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 2.1 (seamonkey) RHSA-2007:0722 2007-07-19
Red Hat Enterprise Linux 5 (thunderbird) RHSA-2007:0723 2007-07-19
Red Hat Enterprise Linux 5 (firefox) RHSA-2007:0724 2007-07-19
Red Hat Enterprise Linux 3 (seamonkey) RHSA-2007:0722 2007-07-19
Red Hat Enterprise Linux 4 (firefox) RHSA-2007:0724 2007-07-19
Red Hat Enterprise Linux 4 (seamonkey) RHSA-2007:0722 2007-07-19
Red Hat Enterprise Linux 4 (thunderbird) RHSA-2007:0723 2007-07-19

Affected Packages State

Platform Package State
Red Hat Enterprise Linux Optional Productivity Applications (v. 5 server) thunderbird 1.5.0.12-3.el5 Fixed

Last Modified