CVE Database

CVE-2007-3503

Impact: Low
Public: 2007-06-28
Bugzilla: 246765: CVE-2007-3503 HTML files generated with Javadoc are vulnerable to a XSS

Details

The MITRE CVE dictionary describes this issue as:

The Javadoc tool in Sun JDK 6 and JDK 5.0 Update 11 can generate HTML documentation pages that contain cross-site scripting (XSS) vulnerabilities, which allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Find out more about CVE-2007-3503 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux Server Supplementary (v. 5) (java-1.5.0-bea) RHSA-2007:0956 October 16, 2007
Red Hat Enterprise Linux Server Supplementary (v. 5) (java-1.5.0-ibm) RHSA-2007:0829 August 07, 2007
Red Hat Enterprise Linux version 4 Extras (java-1.5.0-ibm) RHSA-2007:0829 August 07, 2007
Red Hat Enterprise Linux version 4 Extras (java-1.5.0-sun) RHSA-2007:0818 August 06, 2007

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.