CVE Database

CVE-2007-0537

Impact: Low
Public: 2007-01-24
Bugzilla: 229606: CVE-2007-0537 konqueror XSS

Details

The MITRE CVE dictionary describes this issue as:

The KDE HTML library (kdelibs), as used by Konqueror 3.5.5, does not properly parse HTML comments, which allows remote attackers to conduct cross-site scripting (XSS) attacks and bypass some XSS protection schemes by embedding certain HTML tags within a comment in a title tag, a related issue to CVE-2007-0478.

Find out more about CVE-2007-0537 from the MITRE CVE dictionary and NIST NVD.

Statement

Red Hat is aware of this issue and is tracking it via the following bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=225414
The Red Hat Security Response Team has rated this issue as having low security impact, a future update may address this flaw. More information regarding issue severity can be found here:
http://www.redhat.com/security/updates/classification/

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 4 (kdelibs) RHSA-2007:0909 October 08, 2007
Red Hat Enterprise Linux version 5 (kdelibs) RHSA-2007:0909 October 08, 2007

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.