CVE-2005-1153

Impact:
Moderate
Public Date:
2005-04-15

The MITRE CVE dictionary describes this issue as:

Firefox before 1.0.3 and Mozilla Suite before 1.7.7, when blocking a popup, allows remote attackers to execute arbitrary code via a javascript: URL that is executed when the user selects the "Show javascript" option.

Find out more about CVE-2005-1153 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (firefox) RHSA-2005:383 2005-04-21
Red Hat Enterprise Linux 3 (mozilla) RHSA-2005:384 2005-04-28
Red Hat Enterprise Linux 2.1 RHSA-2005:384 2005-04-28
Red Hat Enterprise Linux 4 RHSA-2005:386 2005-04-26

Mitigation

Last Modified

CVE description copyright © 2017, The MITRE Corporation

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.