Red Hat Customer Portal

Skip to main content

CVE-2005-0638

Impact:
Low
Public Date:
2005-02-18

The MITRE CVE dictionary describes this issue as:

xloadimage before 4.1-r2, and xli before 1.17, allows attackers to execute arbitrary commands via shell metacharacters in filenames for compressed images, which are not properly quoted when calling the gunzip command.

Find out more about CVE-2005-0638 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 4 (xloadimage) RHSA-2005:332 2005-04-19
Red Hat Enterprise Linux 2.1 (xloadimage) RHSA-2005:332 2005-04-19
Red Hat Enterprise Linux 3 (xloadimage) RHSA-2005:332 2005-04-19