CVE-2005-0399

Impact:
Critical
Public Date:
2005-03-23

The MITRE CVE dictionary describes this issue as:

Heap-based buffer overflow in GIF2.cpp in Firefox before 1.0.2, Mozilla before to 1.7.6, and Thunderbird before 1.0.2, and possibly other applications that use the same library, allows remote attackers to execute arbitrary code via a GIF image with a crafted Netscape extension 2 block and buffer size.

Find out more about CVE-2005-0399 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux version 3 (mozilla) RHSA-2005:323 2005-03-23
Red Hat Enterprise Linux version 4 (thunderbird) RHSA-2005:337 2005-03-23
Red Hat Enterprise Linux version 4 RHSA-2005:335 2005-03-23
Red Hat Enterprise Linux version 4 (firefox) RHSA-2005:336 2005-03-23
Red Hat Enterprise Linux version 2.1 RHSA-2005:323 2005-03-23

Affected Packages State

Platform Package State
Red Hat Enterprise Linux version 4 devhelp 0.9.2-2.4.3 Fixed
Red Hat Enterprise Linux version 4 mozilla 1.7.6-1.4.1 Fixed
Red Hat Enterprise Linux version 4 evolution 2.0.2-14 Fixed