Red Hat Customer Portal

Skip to main content

CVE-2004-1234

Impact:
Important
Public Date:
2004-04-08

The MITRE CVE dictionary describes this issue as:

load_elf_binary in Linux before 2.4.26 allows local users to cause a denial of service (system crash) via an ELF binary in which the interpreter is NULL.

Find out more about CVE-2004-1234 from the MITRE CVE dictionary dictionary and NIST NVD.

Red Hat Security Errata

Platform Errata Release Date
Red Hat Enterprise Linux 3 (kernel) RHSA-2004:689 2004-12-23
Red Hat Enterprise Linux 2.1 (kernel) RHSA-2005:016 2005-01-21
Red Hat Enterprise Linux 2.1 (kernel) RHSA-2005:017 2005-01-21

Last Modified