Skip to navigation

CVE Database

CVE-2004-0971

Impact: Low
Public: 2004-09-30

Details

The MITRE CVE dictionary describes this issue as:

The krb5-send-pr script in the kerberos5 (krb5) package in Trustix Secure Linux 1.5 through 2.1, and possibly other operating systems, allows local users to overwrite files via a symlink attack on temporary files.

Find out more about CVE-2004-0971 from the MITRE CVE dictionary and NIST NVD.

Statement

Red Hat Enterprise Linux 5 is not vulnerable to this issue as it contains a backported patch.

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 2.1 (krb5) RHSA-2005:012 January 19, 2005
Red Hat Enterprise Linux version 3 (krb5) RHSA-2005:012 January 19, 2005

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.