Skip to navigation

CVE Database

CVE-2004-0888

Impact: Important
Public: 2004-10-21

Details

The MITRE CVE dictionary describes this issue as:

Multiple integer overflows in xpdf 2.0 and 3.0, and other packages that use xpdf code such as CUPS, gpdf, and kdegraphics, allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code, a different set of vulnerabilities than those identified by CVE-2004-0889.

Find out more about CVE-2004-0888 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 2.1 (tetex) RHSA-2005:354 April 01, 2005
Red Hat Enterprise Linux version 2.1 (xpdf) RHSA-2004:592 October 27, 2004
Red Hat Enterprise Linux version 3 (cups) RHSA-2004:543 October 22, 2004
Red Hat Enterprise Linux version 3 (tetex) RHSA-2005:354 April 01, 2005
Red Hat Enterprise Linux version 3 (xpdf) RHSA-2004:592 October 27, 2004
Red Hat Enterprise Linux version 4 (kdegraphics) RHSA-2005:066 February 15, 2005

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.