Skip to navigation

CVE Database

CVE-2004-0772

Impact: Important
Public: 2003-03-27

Details

The MITRE CVE dictionary describes this issue as:

Double free vulnerabilities in error handling code in krb524d for MIT Kerberos 5 (krb5) 1.2.8 and earlier may allow remote attackers to execute arbitrary code.

Find out more about CVE-2004-0772 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux Advanced Workstation 2.1 RHSA-2003:052 March 27, 2003

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.