Skip to navigation

CVE Database

CVE-2004-0722

Impact: Critical
Public: 2004-07-22

Details

The MITRE CVE dictionary describes this issue as:

Integer overflow in the SOAPParameter object constructor in (1) Netscape version 7.0 and 7.1 and (2) Mozilla 1.6, and possibly earlier versions, allows remote attackers to execute arbitrary code.

Find out more about CVE-2004-0722 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 3 (mozilla) RHSA-2004:421 August 04, 2004
Red Hat Linux Advanced Workstation 2.1 (galeon) RHSA-2004:421 August 04, 2004

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.