Skip to navigation

CVE Database

CVE-2004-0003

Impact: Moderate
Public: 2004-01-16

Details

The MITRE CVE dictionary describes this issue as:

Unknown vulnerability in Linux kernel before 2.4.22 allows local users to gain privileges, related to "R128 DRI limits checking."

Find out more about CVE-2004-0003 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Enterprise Linux version 2.1 (kernel) RHSA-2004:044 February 03, 2004
Red Hat Enterprise Linux version 3 (kernel) RHSA-2004:188 May 12, 2004
Red Hat Linux 9 (kernel) RHSA-2004:065 February 18, 2004
Red Hat Linux 9 (kernel) RHSA-2004:166 April 21, 2004
Red Hat Linux Advanced Workstation 2.1 (kernel) RHSA-2004:106 April 22, 2004

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.