CVE Database

CVE-2002-1397

Impact: Important
Public: 2002-08-19

Details

The MITRE CVE dictionary describes this issue as:

Vulnerability in the cash_words() function for PostgreSQL 7.2 and earlier allows local users to cause a denial of service and possibly execute arbitrary code via a large negative argument, possibly triggering an integer signedness error or buffer overflow.

Find out more about CVE-2002-1397 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux 6.2 RHSA-2003:010 January 14, 2003
Red Hat Linux 7.0 RHSA-2003:010 January 14, 2003
Red Hat Linux 7.1 RHSA-2003:010 January 14, 2003
Red Hat Linux 7.2 RHSA-2003:010 January 14, 2003
Red Hat Linux 7.3 RHSA-2003:001 January 14, 2003
Red Hat Linux 8.0 RHSA-2003:001 January 14, 2003
Red Hat Linux Advanced Workstation 2.1 RHSA-2002:301 January 22, 2003

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.