Skip to navigation

CVE Database

CVE-2002-0004

Public: 2002-01-17

Details

The MITRE CVE dictionary describes this issue as:

Heap corruption vulnerability in the "at" program allows local users to execute arbitrary code via a malformed execution time, which causes at to free the same memory twice.

Find out more about CVE-2002-0004 from the MITRE CVE dictionary and NIST NVD.

Statement

Red Hat Enterprise Linux 5 is not vulnerable to this issue as it contains a backported patch.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux 6.2 RHSA-2002:015 January 23, 2002
Red Hat Linux 7.0 RHSA-2002:015 January 23, 2002
Red Hat Linux 7.1 RHSA-2002:015 January 23, 2002
Red Hat Linux 7.2 RHSA-2002:015 January 23, 2002

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.