Skip to navigation

CVE Database

CVE-2001-1002

Public: 2001-08-27

Details

The MITRE CVE dictionary describes this issue as:

The default configuration of the DVI print filter (dvips) in Red Hat Linux 7.0 and earlier does not run dvips in secure mode when dvips is executed by lpd, which could allow remote attackers to gain privileges by printing a DVI file that contains malicious commands.

Find out more about CVE-2001-1002 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux 5.2 RHSA-2001:102 October 30, 2001
Red Hat Linux 6.2 RHSA-2001:102 October 30, 2001
Red Hat Linux 7.0 RHSA-2001:102 October 30, 2001
Red Hat Linux 7.0j RHSA-2001:102 October 30, 2001
Red Hat Linux 7.1 RHSA-2001:102 October 30, 2001

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.