You are here

CVE-2001-0835

Vincent (CVE) Danen's picture
Cross-site scripting vulnerability in Webalizer 2.01-06, and possibly other versions, allows remote attackers to inject arbitrary HTML tags by specifying them in (1) search keywords embedded in HTTP referrer information, or (2) host names that are retrieved via a reverse DNS lookup.

Details Source

Mitre

Public Date

2001-10-24 00:00:00

CVSS Status

draft

Red Hat Security Errata

Platform Errata Release Date
Red Hat Linux 7.2 RHSA-2001:140 2001-10-30
Red Hat Powertools 7.1 RHSA-2001:141 2001-10-30
Red Hat Powertools 7.0 RHSA-2001:141 2001-10-30