CVE Database

CVE-2001-0596

Public: 2001-04-09

Details

The MITRE CVE dictionary describes this issue as:

Netscape Communicator before 4.77 allows remote attackers to execute arbitrary Javascript via a GIF image whose comment contains the Javascript.

Find out more about CVE-2001-0596 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux 6.2 RHSA-2001:046 April 09, 2001
Red Hat Linux 7.0 RHSA-2001:046 April 09, 2001
Red Hat Linux 7.1 RHSA-2001:046 April 09, 2001

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.