CVE Database

CVE-2001-0441

Public: 2001-03-09

Details

The MITRE CVE dictionary describes this issue as:

Buffer overflow in (1) wrapping and (2) unwrapping functions of slrn news reader before 0.9.7.0 allows remote attackers to execute arbitrary commands via a long message header.

Find out more about CVE-2001-0441 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux 6.2 RHSA-2001:028 March 09, 2001
Red Hat Linux 7.0 RHSA-2001:028 March 09, 2001

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.