Skip to navigation

CVE Database

CVE-2000-1189

Public: 2000-12-01

Details

The MITRE CVE dictionary describes this issue as:

Buffer overflow in pam_localuser PAM module in Red Hat Linux 7.x and 6.x allows attackers to gain privileges.

Find out more about CVE-2000-1189 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux 6.0 RHSA-2000:120 December 01, 2000
Red Hat Linux 6.1 RHSA-2000:120 December 01, 2000
Red Hat Linux 6.2 RHSA-2000:120 December 01, 2000
Red Hat Linux 7.0 RHSA-2000:120 December 01, 2000
Red Hat Linux 7.0j RHSA-2000:120 December 01, 2000

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.