Skip to navigation

CVE Database

CVE-2000-0948

Public: 2000-10-02

Details

The MITRE CVE dictionary describes this issue as:

GnoRPM before 0.95 allows local users to modify arbitrary files via a symlink attack.

Find out more about CVE-2000-0948 from the MITRE CVE dictionary and NIST NVD.

Red Hat security errata

Platform Errata Release Date
Red Hat Linux 6.1 RHSA-2000:072 December 01, 2000
Red Hat Linux 6.2 RHSA-2000:072 December 01, 2000
Red Hat Linux 7.0 RHSA-2000:072 December 01, 2000

External References

This page is generated automatically and has not been checked for errors or omissions.

For clarification or corrections please contact the Red Hat Security Response Team.