Missing GLIBCXX_3.4.11

Latest response

Hi,

I am trying to make a project and I am getting the error message

 

"/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found "

 

How can I update this?

 

Thanks

 

Responses

Looks like you're building against a different version of libstdc++ and trying to run the program against a different one, probably building on RHEL-6 and running on RHEL-5? Please give more details about what you're trying to do.

 

Siddhesh

Software Maintenance Engineer

Red Hat