Disable Gravatars in SAM 1.3

Latest response

Does anyone know how to disable Gravatars in Subscription Asset Manager (specifically 1.3)?

This is a fairly dumb default to set, but the lack of button or check box to turn it off is really horrible. I'll stifle the rant on the overall presence of this "feature"...

Responses

Answering my own question (after digging into the Git repo)

In /etc/katello/katello.yml, add 'gravatar: false' under 'common:'. That will disable Gravatars and the icon will disappear from next to the username in the top left.

The resulting YAML section will look something like this (probably have more settings, I've redacted some things for space and local data)

common:
  app_mode: headpin

  warden:  database

  gravatar: false