Internet access instruction to access the Internet

Latest response

I have Red Hat Enterprise 8 installed but cannot connect to the Internet?

Responses

Hi James,

Did you forget to enable networking (automatically connect to internet) during the installation process ?
Just enable it manually in the GNOME system settings application - I assume you have a GUI installed. :)

Regards,
Christian

You were right. I did. Went into manual setting and enabled and all is working. thanks.

Great James, I'm glad that the hint could help you to solve the problem. :)

Regards,
Christian