Some devices are certified with a higher version than the certification version of "Dell EMC PowerEdge R440"

Updated -

Environment:
- Red Hat Enterprise Linux 8.0
- x86_64
- Dell EMC PowerEdge R440

Note:
The following devices are supported and certified with a higher version than the certification version of "Dell EMC PowerEdge R440s" which is RHEL 8.0

The following devices are certified with RHEL 8.1
HBA355e
PERC H750
HBA350i Adapter

...

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In